1.5.3 wrong tracks in auto play history

   Mixvibes iOS / Android applications for iPhone and iPad: CrossDJ / CrossDJ Remote

1.5.3 wrong tracks in auto play history

Postby RoJeC on 26 Sep 2014, 17:13

Haven't done any further checking regarding conditions but in my current 1.5.3 session while running autoplay the history section is totally wrong. The number of records is right but none of the mentioned tracks have been played.

Running from playlist. And random
Ronald

Image

downloads + more forums = Register license(ucp.php?i=169)
Apple store new user? first read viewtopic.php?f=259&t=34199
Manual alternative link: ? https://www.mixvibes.com/wp-content/uploads/2017/10/cross-dj-user-manual.pdf
Audio dropouts? Increase audio 'buffer size' value.
FAQ iOS / Android / PC / MAC http://www.mixvibes.com/help/
Soundcard not available/working? Try the 32bit version of Cross (is also installed).
RoJeC
 
Posts: 4858
Joined: 20 May 2011, 07:55
Location: Bussum, Netherlands


Re: 1.5.3 wrong tracks in auto play history

Postby RoJeC on 29 Sep 2014, 19:23

While first track is active history is ok. When ended history track changes. Numbering starts at -1. Further several numbers are missing in the counter column.
Ronald

Image

downloads + more forums = Register license(ucp.php?i=169)
Apple store new user? first read viewtopic.php?f=259&t=34199
Manual alternative link: ? https://www.mixvibes.com/wp-content/uploads/2017/10/cross-dj-user-manual.pdf
Audio dropouts? Increase audio 'buffer size' value.
FAQ iOS / Android / PC / MAC http://www.mixvibes.com/help/
Soundcard not available/working? Try the 32bit version of Cross (is also installed).
RoJeC
 
Posts: 4858
Joined: 20 May 2011, 07:55
Location: Bussum, Netherlands



Return to iOS Discussion




Who is online

Users browsing this forum: No registered users and 10 guests

 
 
   
 
© 2014 Mixvibes
 
cron