Page 1 of 1

Disable memory cue -> rekordbox hotcue

PostPosted: 27 Jan 2015, 15:30
by Christilut
The first 3 memory cue points get set as Hotcue A, B and C when syncing to rekordbox.
It would be nice if this can be disabled because CDJ2000NXS are auto loading these which is very annoying. I can turn the auto load off in rekordbox, but it is on a per-track basis and the state resets itself after a sync operation.

Re: Disable memory cue -> rekordbox hotcue

PostPosted: 27 Jan 2015, 18:55
by RoJeC
Didn't check but there used to be an option in rb on import of this I think

Re: Disable memory cue -> rekordbox hotcue

PostPosted: 31 Jan 2015, 12:25
by Christilut
Well I'll be damned. After some digging in the Rekordbox menu's I did find it. Althought slightly in the wrong spot.. It was under My Settings -> CDJ which is strange because it creates the hot cues in rekordbox.

Anyways thanks!