Cue using USB sound card not working

   Forum closed (read only)
Forum rules
PLEASE.READ.FORUM.RULES.SUPPORT.UPDATE


FORUM CLOSED PLEASE POST in NEW TECHNICAL FORUMS BY SOFTWARE FAMILY

* Register your software (User Control Panel > Profile > Serial Number)
* Go to the download center and install the latest versions of software and drivers
* Use the search tool to look into topics
* Check the FAQs to be sure your problem hasn't been solved already
* Write in concise and precise ENGLISH Thank you.

Cue using USB sound card not working

Postby bovineblitz on 18 Dec 2010, 22:00

Hello,

I just got a Discover DJ system and have mixvibes Cross 1.3.2. I've read everything I can find about how to set this up but nothing is working properly. I have an onboard soundcard that I'm using to output to speakers and a USB soundcard that I'm trying to use for cue.

What's happening is when I set it up properly to use the USB soundcard and hit the headphone button to cue up the track, nothing comes through the headphones, instead the track continues to play over the speakers and I hear the bass of the second track over it which is very strange.

Here's the setup, it's exactly the same as how the FAQ says to set it up:
http://img820.imageshack.us/img820/3946/wtfhr.jpg

I know my headphones are working properly... the issue has to be with asio4all/mixvibes. If I set it up to work directly with the USB soundcard/headphones (aka no asio4all) I can hear it through the headphones.

I've reinstalled every possible thing I can, nothing changes.

Help plz? This is driving me crazy.
bovineblitz
 
Posts: 7
Joined: 18 Dec 2010, 21:41


Re: Cue using USB sound card not working

Postby daniel clark on 19 Dec 2010, 00:56

:cool: :cool: loks like you have it set up properly, :cool: :cool: have you tried to use the realteck audio card , it seems to be a multi channel sc , in some versions of Cross there was a issue of using the multi channel sc and trying to add a usb sc and Cross not being able to go that deep to use it :cool: try to use the multi channel sc and use the second set of out puts ,,right and left rear for your headphones ,that what i had to do to use versions after 1.25 demo ver , untill they strightened it out in 1.5,, :?: :?: just a thought, that would only work if you can tap in to the other outputs if it is a multi channel sc :cool: :cool:
Image
Image
January 2012 Mixvibes DJ of the month
MEMBER OF:
:cool: C00l People MV Society :cool:

PLEASE REGISTER YOUR SOFTWARE...FORUM RULES
2014 dell XPS8700
intel core i5 4400@3.10ghz
12 gigs DDR3 ram
NVDIA GeForce GT635
Win 8.1 /64 bits OS
Realteck 7.1
Home USB sound dogle
Asus VE247H monitor
Logitec G-15 ser 1 gaming keyboard
U-Mix Control Pro 2
User avatar
daniel clark
 
Posts: 4111
Joined: 31 Oct 2008, 00:01
Location: Charleston,S C


Re: Cue using USB sound card not working

Postby bovineblitz on 19 Dec 2010, 01:18

I tried just using the card and plugging the headphones into an open jack, the same thing happens and nothing ever comes on over the headphones.

When I plug in the headphones, I have the option of making them Line in, Mic in, Headphone, Front Speaker Out, Rear Speaker Out, Center/Sub Out, and Side Speaker Out

I've tried just about every choice and every port on the soundcard. In some configurations what's playing on the speakers plays through the headphones, in others the headphones never wind up doing anything.

So I just tried it again with the rear speakers as you suggested, it works but the bass completely bleeds through to the speakers, it's actually much louder than the track that's playing on the other 'deck', plus it doesn't cut the sound completely... if I play just the track on the right side deck and hit the headphone button, it continues playing like normal but with the ridiculous audio bleedthrough. It's completely unusable... could be that onboard audio just isn't good enough.

So I'm guessing I either need the USB audio to work or I need to buy a new sound card (which kinda negates the cheap price of this unit)
bovineblitz
 
Posts: 7
Joined: 18 Dec 2010, 21:41


Re: Cue using USB sound card not working

Postby bovineblitz on 19 Dec 2010, 20:32

Hm a thought here, if I cant get it it work with what I have, could I possibly add this to my system and figure out a way to get it to work?

http://www.amazon.com/Behringer-UCA202- ... roduct_top

It has 2 channel out (and also a headphone jack which I assume is not an extra two channels), maybe I could combine it with the USB soundcard I already have?

After doing some reading, it seems that the cheap USB 2 channel output I already have is compatible with Asio4All in other programs, looks like Mixvibes Cross is the culprit here - plus I just did another test, if I disable my multichannel soundcard in asio4all and run the sound only through the USB soundcard it works just fine. Maybe I can just get a second one of those, they're like $8
bovineblitz
 
Posts: 7
Joined: 18 Dec 2010, 21:41


Re: Cue using USB sound card not working

Postby bovineblitz on 20 Dec 2010, 23:24

Doesn't the support team work on Mondays?

This forum is the only possible way to get support, the Contact Us link doesn't provide any information. I'll have to return my product if I don't get support.
bovineblitz
 
Posts: 7
Joined: 18 Dec 2010, 21:41


Re: Cue using USB sound card not working

Postby Support@MixVibes on 21 Dec 2010, 16:29

bovineblitz wrote:So I just tried it again with the rear speakers as you suggested, it works but the bass completely bleeds through to the speakers, it's actually much louder than the track that's playing on the other 'deck', plus it doesn't cut the sound completely... if I play just the track on the right side deck and hit the headphone button, it continues playing like normal but with the ridiculous audio bleedthrough. It's completely unusable... could be that onboard audio just isn't good enough.

You must be on the subwoofer outputs, go into windows and try with different settings : 2, 4, 5.1 channels and see what sound go where so you know what output is where.

bovineblitz wrote:After doing some reading, it seems that the cheap USB 2 channel output I already have is compatible with Asio4All in other programs, looks like Mixvibes Cross is the culprit here - plus I just did another test, if I disable my multichannel soundcard in asio4all and run the sound only through the USB soundcard it works just fine. Maybe I can just get a second one of those, they're like $8

As Daniel said on these old version too many outputs (10 in here) was a little bit too much.

Remove everything that is not needed. You don't need the 8 channels from your internal soundcard.
PAS D'AIDE NI SUPPORT PAR MP - MERCI
NO HELP AND NO SUPPORT BY PM - THANK
User avatar
Support@MixVibes
 
Posts: 8634
Joined: 16 Nov 2009, 17:50


Re: Cue using USB sound card not working

Postby bovineblitz on 22 Dec 2010, 07:15

Support@MixVibes wrote:You must be on the subwoofer outputs, go into windows and try with different settings : 2, 4, 5.1 channels and see what sound go where so you know what output is where.


Nope, I already tried all that. Def not sub outputs. It does the same thing with the 'bass enhancement' as when I try to use the USB sound card for my headphones. Must be the incompatibility with a multichannel card + USB card.

bovineblitz wrote:After doing some reading, it seems that the cheap USB 2 channel output I already have is compatible with Asio4All in other programs, looks like Mixvibes Cross is the culprit here - plus I just did another test, if I disable my multichannel soundcard in asio4all and run the sound only through the USB soundcard it works just fine. Maybe I can just get a second one of those, they're like $8

Support@MixVibes wrote:As Daniel said on these old version too many outputs (10 in here) was a little bit too much.

Remove everything that is not needed. You don't need the 8 channels from your internal soundcard.


My soundcard has a 5.1 system hooked up to it. The only way I can get it to work is use a stereo connection instead for my entire system? That's a poor solution...

If my version is the old version and it's flawed, can I get an upgrade to an up-to-date version that provides the simple functionality that I'm asking for? It's silly an oversight or minor flaw is what's holding me back from having a product that works with the simple system I have.

Since you'll probably say no to that, would two cheap stereo soundcards work as I mentioned above?
bovineblitz
 
Posts: 7
Joined: 18 Dec 2010, 21:41


Re: Cue using USB sound card not working

Postby Support@MixVibes on 22 Dec 2010, 10:59

For what I know about 5.1 :
FL+FR channel
RL+RR channel
Center+Sub channel

so if you want to use this soundcard as a multichannel card in asio, the first thing is to not use the last pair because it can be filtered (hipass/lowpass).

Secondly, if you've got a software panel manager for the soundcard it won't let you use the channel as you wish because it is the last object into the audio chain. So disabling it would be nice too.

Thirdly, if you use a front audio panel on your computer, it is not a simple split of the front outputs into a jack socket, it is actually an active switch, so it will cut front outputs on the back. Again removing it (bios setting) could help you to have control over your outputs.

I didn't understand you statement about 5.1 and poor solution : your audio is stereo so there is a least 4 channels that won't be used.
Your speakers/amp add to be hooked to the main outputs which is actually front left/right.

Using 2 usb soundcard is also a solution, but your speakers will be connected to only one, so it still will be a 2.0 setup
PAS D'AIDE NI SUPPORT PAR MP - MERCI
NO HELP AND NO SUPPORT BY PM - THANK
User avatar
Support@MixVibes
 
Posts: 8634
Joined: 16 Nov 2009, 17:50


Re: Cue using USB sound card not working

Postby bovineblitz on 22 Dec 2010, 23:14

Support@MixVibes wrote:For what I know about 5.1 :
FL+FR channel
RL+RR channel
Center+Sub channel

so if you want to use this soundcard as a multichannel card in asio, the first thing is to not use the last pair because it can be filtered (hipass/lowpass).

Secondly, if you've got a software panel manager for the soundcard it won't let you use the channel as you wish because it is the last object into the audio chain. So disabling it would be nice too.

Thirdly, if you use a front audio panel on your computer, it is not a simple split of the front outputs into a jack socket, it is actually an active switch, so it will cut front outputs on the back. Again removing it (bios setting) could help you to have control over your outputs.

I didn't understand you statement about 5.1 and poor solution : your audio is stereo so there is a least 4 channels that won't be used.
Your speakers/amp add to be hooked to the main outputs which is actually front left/right.

Using 2 usb soundcard is also a solution, but your speakers will be connected to only one, so it still will be a 2.0 setup


Maybe my system is hard to explain. It's probably easier to just circumvent it... though I still think it's weird that I can't use my internal + a USB.

If Mixvibes is compatible with 2x USB 2.0 soundcards, I'll just do that since it'll be less than $10 to get that set up. Obviously I don't have a professional sounding system, it'll just be fun to mix again after I had to sell my tables a year or so ago.
bovineblitz
 
Posts: 7
Joined: 18 Dec 2010, 21:41


Re: Cue using USB sound card not working

Postby daniel clark on 22 Dec 2010, 23:30

:cool: :cool: Support said it best,,the only expericence i have is in getting my set up to work and chasing the solution , i have a sound blaster platium fatality 7.1 installed on my PC and have uesd that with the simple home audio sound doggle for monitoring, it will work :!: have just used the multi channel sc for main and monitoring also :!: :!: keep trying :cool: :cool:
Image
Image
January 2012 Mixvibes DJ of the month
MEMBER OF:
:cool: C00l People MV Society :cool:

PLEASE REGISTER YOUR SOFTWARE...FORUM RULES
2014 dell XPS8700
intel core i5 4400@3.10ghz
12 gigs DDR3 ram
NVDIA GeForce GT635
Win 8.1 /64 bits OS
Realteck 7.1
Home USB sound dogle
Asus VE247H monitor
Logitec G-15 ser 1 gaming keyboard
U-Mix Control Pro 2
User avatar
daniel clark
 
Posts: 4111
Joined: 31 Oct 2008, 00:01
Location: Charleston,S C


Next

Return to Technical support




Who is online

Users browsing this forum: No registered users and 3 guests

 
 
   
 
© 2014 Mixvibes