Page 1 of 1

Momentary loss of sound when loading the other channel

PostPosted: 25 May 2016, 16:25
by Dr185
Hi, on every device I have the same thing happens. When loading a track the one already playing will stutter and skip for a split second. This is even after analysing tracks, but it doesn't happen every time, maybe every other. It's quite frustrating since I'm playing at a party soon and on a loud system it's very noticeable. Thanks

Re: Momentary loss of sound when loading the other channel

PostPosted: 25 May 2016, 20:59
by RoJeC
Increase your latency a little bit (audio buffer size).

Also be sure to use an ASIO driver.

An other option is to exclude analyses and collection folder from your anti virus. In addition you may want to consider to exclude your audio/video files.

WELL, above is for PC/MAC :D

In Android in Advanced settings there are some tweak option listed for this. ("audio drop outs")

Re: Momentary loss of sound when loading the other channel

PostPosted: 19 Sep 2016, 16:40
by vespadj
Loss of sound happens when CPU, RAM or read-write on sdcard are at the limit.

Keep your android clean, know your android is crucial, uninstall or disable unnecessery app, prevent automatically start, force stop of background app. Disable antivirus.
Use pre-installed manager app, if avaible, to inhibit automatic start.
Force stop of apps with a manager that let you choose whitch apps must be igored (Crossdj must be ignored), I use "ES system monitor".

Finally, stop old song (volume at zero) before load the new song.
I do so and I reduce Loss of sound to one per hour (in performance of one/two hours) on my not-very-performant tablet.

Re: Momentary loss of sound when loading the other channel

PostPosted: 20 Sep 2016, 11:03
by Team@Mixvibes
Thanks a lot to all of you for this, I'm very impressed by all those contributions. Do you have some extra tips that were not mentioned in the above discussion?
Have a great day guys :)