Time Stretch in Remixlive iPad

   MixVibes iOS / Android applications for iPhone and iPad: CrossDJ / CrossDJ Remote

Time Stretch in Remixlive iPad

Postby MHerron856 on 21 Apr 2017, 15:03

Good morning! I'm wanting to use some different samples in a mix but the samples are defaulted to a different tempo than the Master BPM. This wouldn't necessarily be an issue if each sample I'm trying to load wasn't at different tempos. Some of these are voice recordings I'm wanting to mix into a project. Because of the time stretching, the voices get distorted. Is there anyway to remove the time stretching element or break the samples free from the master BPM? Or is there a possible way to alter the BPM of the INDIVIDUAL sample without distorting it? I love the app and I'm having a blast with it! Thank you for a great product!
MHerron856
 
Posts: 1
Joined: 21 Apr 2017, 14:58


Re: Time Stretch in Remixlive iPad

Postby Team@Mixvibes on 18 Aug 2017, 20:02

Hello,

Thank you for the kind words and we are glad to hear you are having fun with Remixlive for iOS!

To turn time stretch off on a sample, navigate to the Sample Editor (the notebook icon), then select the sample you want to turn time stretch off on.

You should see three different settings menu icons available underneath the sample name (a play button, a tuning fork, and a sine wave). Make sure the play button is selected and then you should see some playback setting. Down at the bottom left will be the time stretch on/off button.

Please let us know if you run into any more issues or have more questions!

Best regards,
Adam @Mixvibes
Commercial related requests: please reach out to support@mixvibes.com
[center]Post directly your support requests on the forum.
Thank You!
Team@MixVibes gives no support by PM[/b]
User avatar
Team@Mixvibes
 
Posts: 577
Joined: 18 Mar 2010, 11:51



Return to Support iOS




Who is online

Users browsing this forum: No registered users and 26 guests

 
 
   
 
© 2014 Mixvibes