Page 1 of 1

recorded set wont playback full set but shows full rec time

PostPosted: 04 Mar 2017, 18:39
by Kingxofxi3reaks
Cross DJ pro on iPad ... Twice I have tried to record a full set, at the end, I go to my recored files, they say the full length of the set ex.45mins...., but only plays a little over one minute, then stops and progress bar says its at the end! Transferred files to iTunes, same thing... Says 2.5MB file, but play 1min and then that's the end... Tired recording 5mins, 10 mins, 45mins, same result. File size of recorded set is right, but only plays a short amount. Plenty of storage, quit, the app, rebooted, same thing... I have been through this app over and over and cannot figure out wtf I am doing wrong here.... I thought maybe it was when I bring in 2nd track or load a track, but that's not it. I can switch in and out of tracks, fade, whatever I want to do, but it will not playback anything over 1-2mins, even when the file size is correct after slamming down a badass set it only plays back the first minute or so!!! WTF, !!! HELP!!!! btw... The app is awesome, besides this problem.....

Re: recorded set wont playback full set but shows full rec t

PostPosted: 18 Aug 2017, 20:12
by Team@Mixvibes
Hello and sorry you have been having this issue when trying to record your mixes.

If you can let me know a more details I will try to figure out what is going wrong. What version of Cross DJ Pro do you have installed (current version is 3.2.1)?
Which version of iOS do you have installed (I believe current is 10.3.3)?
Are you only trying to mix with your music library, or are you using SoundCloud streaming as well? Recording is disabled for SoundCloud streaming to avoid any copyright issues, so this could be causing the problem.

Thank you for the kind words and hopefully we can fix this one problem you're having with the app.

Best regards,
Adam @Mixvibes