Page 1 of 1

Einstellungen werden nicht gespeichert

PostPosted: 13 Jun 2016, 17:09
by BenMalone
Hallo zusammen,
ich habe erneut ein Problem mit meiner meiner Software.Nachdem ich mir die neuste Version von Cross DJ mit dem Asio4all Treiber installiert habe,lief alles tadelos.War jetzt 3 Wochen im Urlaub und wollte gestern mal wieder ein Ründchen drehen :cool:
Doch beim Start von Cross waren alle meine Einstellungen plötzlich verschwunden.Habe dann die Decks den jeweiligen Kanälen zugewiesen und wollte neu kalibrieren,doch es kam kein SIgnal an.Habe ein Neustart vom Laptop gemacht,danach gabs auf dem 2. Deck ein minimales Signal.
Eine neu Installation des Asio Treibers hat auch keinerlei Erfolg gebracht.

Der Laptop läuft unter Win 10 (64bit) .Habe es auf der 32bit und 64 bit version von Cross getestet.

Warum sind die EInstellungen nach 3 Wochen ohne Betrieb des Equipments nicht mehr vorhanden? Hängen die Updates von Windows damit zusammen?Die habe ich kurz vor dem Start von Cross installiert...

*Habe gerade diesen Thread entdeckt
viewtopic.php?f=358&t=37531
wäre das eventuell die Lösung meines Problems?

Vorab schon mal ein Dank für eure Hilfestellungen

Re: Einstellungen werden nicht gespeichert

PostPosted: 13 Jun 2016, 19:17
by RoJeC
Cross has 1 file containing all settings. Only when it is not present Cross will create a new one. In that case you'll have many more settings back to basics and not just audio.

As you also may read from the other topic there are users that can work with the combination of W10 and the mentioned sound card.

Changes by win 10 may be involved. If somehow the listing order of available sound cards changed e.g. the references may have changed.

Based upon your info there isn't to much to be concluded. You best check if there are any new released drivers for your deck (also when you use Asio4all, as asio uses the wdm drivers of the card).

If it happens again please let's know.

Re: Einstellungen werden nicht gespeichert

PostPosted: 13 Jun 2016, 19:22
by BenMalone
habe direkt nach neuen Treiber für die Asio gesucht.habe die letzte version installiert. das hat leider nichts gebracht

Re: Einstellungen werden nicht gespeichert

PostPosted: 13 Jun 2016, 21:39
by RoJeC
You haven't provided the info regarding the soundcard you use for inputs, but you need to install/check the latest 'normal' driver (=WDM) as well.

By default WDM drivers have a significant audiobuffer (latency). ASIO drivers use a technology to send the audio in a different way then the win OS does, but still ASIO uses the WDM driver, so that may be of relevance. Don't hesitate to reinstall the driver...

It may even be that Win10 replaced the original driver by a Microsoft default driver...

Re: Einstellungen werden nicht gespeichert

PostPosted: 14 Jun 2016, 20:08
by BenMalone
Es lag am Treiber der Realtek Soundcard :)

Habe ein Update gemacht und nun läuft alles wie es soll! Danke für deine Hilfe und eine schöne Woche ! :cool:

Re: Einstellungen werden nicht gespeichert

PostPosted: 14 Jun 2016, 23:03
by RoJeC
Don't rule out w10 as root cause.

Multiple users over time had to install their driver after some update.

Enjoy the music.