Remove clicks when turning on effects/loops

   Suggest features and improvements

Remove clicks when turning on effects/loops

Postby mangoman on 29 May 2015, 22:26

If you listen carefully, when you turn on an effect or loop, you can hear a click. It's very soft, but it's there and if you record DJ mixes for people to listen to at home, they might hear it too.

Torq seemed to get around this somehow, and I've heard that Traktor does a very short crossfade between audio signals to avoid this kind of thing. I'm not a programmer though - just a sound engineer nitpicking. Sorry!
User avatar
mangoman
 
Posts: 23
Joined: 04 Dec 2013, 12:37
Location: Cape Town, South Africa


Re: Remove clicks when turning on effects/loops

Postby RoJeC on 30 May 2015, 07:51

The FX's are being worked on. Especially 64bit provides more options.
Ronald

Image

downloads + more forums = Register license(ucp.php?i=169)
Apple store new user? first read viewtopic.php?f=259&t=34199
Manual? In Cross open menu, select Help (available 24/7).
Audio dropouts? Increase audio 'buffer size' value.
FAQ iOS / Android / PC / MAC http://www.mixvibes.com/help/
Soundcard not available/working? Try the 32bit version of Cross (is also installed).
RoJeC
 
Posts: 4666
Joined: 20 May 2011, 07:55
Location: Bussum, Netherlands



Return to Suggestions




Who is online

Users browsing this forum: No registered users and 7 guests

 
 
   
 
© 2014 Mixvibes