3.3.5 Autoplay on the fly (workaround)

   Suggest features and improvements

3.3.5 Autoplay on the fly (workaround)

Postby RoJeC on 24 Nov 2014, 14:56

The 'workaround' method to activate autoplay with the current track....
Might seem a little complex, but when the pressure is high.... anything is possible.
Takes appx 15-30 seconds to execute, so only useful if you need an urgent break sooner then end of track...

Open deck below ( A>C or B>D) .. I use A in explanation...

Clone active Track A to C
Set A as master
Deck fader C to 0
sync C with A
disable Cross fader for C (small C left of fader)
crossfader.png
crossfader.png (1.46 KiB) Viewed 942 times

deck fader A to 0 vs open deck fader C
(so deck C is output)

Activate track A in Autoplay mode in deck B
deck fader B to 0
in Autoplay node activate autoplay with the active track to B (should have it listed there). This means Cross fader is at B (that's why C has to be disabled for Cross fader)
Sync deck B to now master C.
Open deck fader B vs closing C.

And clean up
Stop deck C
Open deck fader A (else DECK A not audible in Autoplay!!).
disable Sync on decks B and C (if still on) else Decks A and B may sync BPM for all tracks to follow
enable Cross fader for deck C.

If you load enough autoplay tracks you have time for fresh air and a 30second break...

With Sync make sure you manual sync to the right moment, not just to the cycle (so seek back/forward and resync if needed).
Ronald

Image

downloads + more forums = Register license(ucp.php?i=169)
Apple store new user? first read viewtopic.php?f=259&t=34199
Manual? In Cross open menu, select Help (available 24/7).
Audio dropouts? Increase audio 'buffer size' value.
FAQ iOS / Android / PC / MAC http://www.mixvibes.com/FAQ/
Soundcard not available/working? Try the 32bit version of Cross (is also installed).
RoJeC
 
Posts: 4642
Joined: 20 May 2011, 07:55
Location: Bussum, Netherlands


Return to Suggestions




Who is online

Users browsing this forum: No registered users and 9 guests

 
 
   
 
© 2014 Mixvibes