Page 1 of 1

U46DJ Setup Help w/new driver

PostPosted: 31 Mar 2008, 02:28
by DjLiquit
so i previously used v.1.0.16 and it worked perfect without problems. Then i downloaded the new 1.0.34 driver for XP. Sounds fine without pops or crackles BUT there is a minor delay problem. Now i cannot find the v.1.0.16 driver to redownload. Can anyone get that to me or suggest a good setting for a scratch DJ?

Re: U46DJ Setup Help w/new driver

PostPosted: 31 Mar 2008, 03:00
by yanndj
Try to lower latency (one step at a time, and test) in Options -> Sound -> Asio Setup -> Control Options
If you get no good resuilts with the new drivers you can get theold one here http://download.esi-audio.com/?w=esi&p=26&g=2&l=en

Re: U46DJ Setup Help w/new driver

PostPosted: 31 Mar 2008, 05:12
by phillip
i tried 1.0.34 but i got cracks and pops so i went back to 1.0.28 and it works great. I haven't bothered to update since..

Re: U46DJ Setup Help w/new driver

PostPosted: 01 Apr 2008, 23:45
by DjLiquit
ok, so i uninstalled everything. Erased all the registry files and anything related to mixvibes on my CPU including the folder in Program Files. Then I reinstalled MixVibes w/o the U46 Driver, updated, then installed the U46 Driver 1.0.34 seperatly and everything works fine now. I have Pro Tools on my other laptop up and running so i can record my mixes LIVE. Latency not an issue anymore. Atleast we'll see until the v7 update comes out.

Re: U46DJ Setup Help w/new driver

PostPosted: 02 Apr 2008, 03:01
by phillip
thats great to hear! :cool: