Recording your mixes

   Talk about gear, music, shows or anything you'd like.

Recording your mixes

Postby mixint on 05 Mar 2017, 20:24

Hello Everybody,

I need your help.

Im having trouble recording my mixes.

Sytem/Software Used:

Technics 1210m3d
Vestax PCV-175 Mixer
Mixvibes 3.4.3
M-Audio: Conectiv
Using to record: Behringer UCA222 Audio Interface, Audacity 2.1.0
Laptop: Thinkpad Yoga 14 Ultrabook w/Win 10, Soundcard on laptop: Realtek

Ok so here is the deal. I have RCA cables from REC OUT to my UCA222 INPUT.

I open Audacity, and for recording purposes i follow their general instructions of selecting: Windows Direct Sound (i have selected all 3 options), Line (USB AUDIO CODEC(this is the UCA222)), 2 Stereo Recording, Speakers (USB AUDIO CODEC)

I hit record, and the waveforms are very low; therefore sound is low, and it feels it was recorded from a far distance, and once you play back the crappy recording, you hear a hizzing sound throughout the mix as well.

If you use a similar system as mine, what are your settings in win10, in audacity? If anybody has any idea on what i can do, please advise.
User avatar
mixint
 
Posts: 6
Joined: 19 Jun 2014, 04:34


Re: Recording your mixes

Postby RoJeC on 05 Mar 2017, 23:13

Cross sends volume at 0db to the mixer when using external mixer mode. Unless your soundcard volume reduces this via a driver setting. This is Line level.

This is the volume which you would basically use for your recording. So when you reduce your volume below the 0db you will record with less volume.

It depends somewhat of your mixer if your Main out is the same as your recording output. Some mixers allow for an additional volume fader in the output channel.

Are you recording at the same laptop? If so you could use Cross for recording.

For Cross and audicity you best use Asio drivers of the soundcard.
Ronald

Image

downloads + more forums = Register license(ucp.php?i=169)
Apple store new user? first read viewtopic.php?f=259&t=34199
Manual? In Cross open menu, select Help (available 24/7).
Audio dropouts? Increase audio 'buffer size' value.
FAQ iOS / Android / PC / MAC http://www.mixvibes.com/FAQ/
Soundcard not available/working? Try the 32bit version of Cross (is also installed).
RoJeC
 
Posts: 4232
Joined: 20 May 2011, 07:55
Location: Bussum, Netherlands


Re: Recording your mixes

Postby daniel clark on 06 Mar 2017, 00:29

:idea: this was made for earlier version of DVS for mixvibes ,, the priniciapls are the same ,,different applications ,, might give info to help clear up your issues ,,
viewtopic.php?f=371&t=11973
Image
Image
January 2012 Mixvibes DJ of the month
MEMBER OF:
:cool: C00l People MV Society :cool:

PLEASE REGISTER YOUR SOFTWARE...FORUM RULES
2014 dell XPS8700
intel core i5 4400@3.10ghz
12 gigs DDR3 ram
NVDIA GeForce GT635
Win 10 /64 bits OS
Realteck 7.1
Home USB sound dogle
Asus VE247H monitor
Logitec G-15 ser 1 gaming keyboard
U-Mix Control Pro 2
User avatar
daniel clark
 
Posts: 6680
Joined: 31 Oct 2008, 00:01
Location: Charleston,S C


Re: Recording your mixes

Postby mixint on 06 Mar 2017, 02:53

RoJeC wrote:Cross sends volume at 0db to the mixer when using external mixer mode. Unless your soundcard volume reduces this via a driver setting. This is Line level.

This is the volume which you would basically use for your recording. So when you reduce your volume below the 0db you will record with less volume.


I have increase the volume on the RECORDING tab under Line In. My master on Mixvibes is full volume.

Screenshot (2).png
Settings



It depends somewhat of your mixer if your Main out is the same as your recording output. Some mixers allow for an additional volume fader in the output channel.


My mixer only has REC OUT. This is what I am using.

Are you recording at the same laptop? If so you could use Cross for recording.

For Cross and audicity you best use Asio drivers of the soundcard.


...and yes I am recording on the same laptop. How can i use it to record using external mode? I thought the recording feature on mixvibes was for internal only.

Thank you for responding!
User avatar
mixint
 
Posts: 6
Joined: 19 Jun 2014, 04:34


Re: Recording your mixes

Postby RoJeC on 06 Mar 2017, 20:18

To record in external mixer mode you have the option to record via the Aux channel.

You may have to join your soundcards. You can install Asio4all as soundcard driver. download from asio4all.com. Install. STart Cross. select card. select settings. bottom right to allow selecting multiple cards. Enable your cards and disable channels you don't use for less CPU usage.

Select UCA in audio input. Set Aux as recording source.
Ronald

Image

downloads + more forums = Register license(ucp.php?i=169)
Apple store new user? first read viewtopic.php?f=259&t=34199
Manual? In Cross open menu, select Help (available 24/7).
Audio dropouts? Increase audio 'buffer size' value.
FAQ iOS / Android / PC / MAC http://www.mixvibes.com/FAQ/
Soundcard not available/working? Try the 32bit version of Cross (is also installed).
RoJeC
 
Posts: 4232
Joined: 20 May 2011, 07:55
Location: Bussum, Netherlands


Re: Recording your mixes

Postby mixint on 07 Mar 2017, 04:12

RoJeC wrote:To record in external mixer mode you have the option to record via the Aux channel.

You may have to join your soundcards. You can install Asio4all as soundcard driver. download from asio4all.com. Install. STart Cross. select card. select settings. bottom right to allow selecting multiple cards. Enable your cards and disable channels you don't use for less CPU usage.

Select UCA in audio input. Set Aux as recording source.


On Mixvibes I have selected Aux only.

I have installed Asio4All. I started Cross and selected my Conectiv as this will allow me to use my turntables.

What settings are you referring to? How do I select multiple cards and select my UCA222 in audio input?

Thank you again for your help. Can't believe this is becoming a pain. It was so simple on my other laptop.

I will keep messing around with it.
User avatar
mixint
 
Posts: 6
Joined: 19 Jun 2014, 04:34


Re: Recording your mixes

Postby daniel clark on 07 Mar 2017, 04:17

:idea: explain how you did it on your other laptop :idea:
Image
Image
January 2012 Mixvibes DJ of the month
MEMBER OF:
:cool: C00l People MV Society :cool:

PLEASE REGISTER YOUR SOFTWARE...FORUM RULES
2014 dell XPS8700
intel core i5 4400@3.10ghz
12 gigs DDR3 ram
NVDIA GeForce GT635
Win 10 /64 bits OS
Realteck 7.1
Home USB sound dogle
Asus VE247H monitor
Logitec G-15 ser 1 gaming keyboard
U-Mix Control Pro 2
User avatar
daniel clark
 
Posts: 6680
Joined: 31 Oct 2008, 00:01
Location: Charleston,S C


Re: Recording your mixes

Postby mixint on 07 Mar 2017, 07:00

Is this what you mean?

Screenshot (3).png


Let me know what i need to do next. I tried recording through Cross and once i was done, it only sounded through one speaker, and a bit with distortion...

Daniel,

My other laptop had a line in...i only used a RCA to line cable. Turned on audacity, made some volume adjustments and boom, it was recording. I did on an old laptop with windows xp and vista. I was using M-Audio Torq

I feel like this newer laptop is just giving me headaches when it comes to recording since it does not have a line in, therefore buying the Behringer UCA222 to record.

Ugh.
User avatar
mixint
 
Posts: 6
Joined: 19 Jun 2014, 04:34


Re: Recording your mixes

Postby RoJeC on 07 Mar 2017, 10:10

You need to set the UCA as the Aux input.

In ASIO4ALL you can disable the inputs of mixer and outputs of UCA. This reduces CPU load. (note it depends on the driver if you can disable at channel level).

For responsiveness you may want to try reducing the latency from 512 to 256 or even less. If you get audio dropouts you have to increase some.

In the record tab of Cross you select Aux (only) as recording source.
Ronald

Image

downloads + more forums = Register license(ucp.php?i=169)
Apple store new user? first read viewtopic.php?f=259&t=34199
Manual? In Cross open menu, select Help (available 24/7).
Audio dropouts? Increase audio 'buffer size' value.
FAQ iOS / Android / PC / MAC http://www.mixvibes.com/FAQ/
Soundcard not available/working? Try the 32bit version of Cross (is also installed).
RoJeC
 
Posts: 4232
Joined: 20 May 2011, 07:55
Location: Bussum, Netherlands


Re: Recording your mixes

Postby mixint on 08 Mar 2017, 05:22

RoJeC wrote:You need to set the UCA as the Aux input.

In ASIO4ALL you can disable the inputs of mixer and outputs of UCA. This reduces CPU load. (note it depends on the driver if you can disable at channel level).

For responsiveness you may want to try reducing the latency from 512 to 256 or even less. If you get audio dropouts you have to increase some.

In the record tab of Cross you select Aux (only) as recording source.


I set the UCA as the Aux Input. Under Record tab of Cross I have selected Aux only as the recording source.

Its working!!

And the reason it only sounded through one speaker was because my RCA cable was defected/not working. I replaced them, and now I can listen to the mix on both speakers.

RoJeC, thank you! The only thing that bothers me a bit is the hizzing/static sound i hear on the background. But once the mix is on full volume its not noticeable. I will try messing around with it some more.
User avatar
mixint
 
Posts: 6
Joined: 19 Jun 2014, 04:34


Next

Return to General Chat




Who is online

Users browsing this forum: No registered users and 8 guests

 
 
   
 
© 2014 Mixvibes